Data Processing Delay
Incident Report for CrossEngage
Resolved
As of 9 pm, the event lag has been fully processed and all events were fully caught up.

After thoroughly monitoring our systems we are marking this incident as resolved.

We apologize if this delay caused any inconvenience. Feel free to get in touch with us if you have any questions.

Your CrossEngage team.
Posted Apr 30, 2024 - 21:42 CEST
Monitoring
The issue has been identified and a fix has been implemented. We are rapidly consuming data queues & will keep monitoring in the coming hours.

Our apologies for the inconvenience this might have caused.
Posted Apr 30, 2024 - 20:08 CEST
Update
The issue has been identified and a fix is being implemented
Posted Apr 30, 2024 - 19:10 CEST
Identified
We are currently experiencing degraded platform performance connected to segmentation.

In order to implement measures to solve it we have paused message dispatching.

Our engineers are currently working on this. We will publish an update as soon as campaign execution resumes.

Please accept our apologies for the inconvenience this causes and please do reach out if you have any further queries.
Posted Apr 30, 2024 - 18:09 CEST
This incident affected: Campaign Dispatch (Audience campaign dispatch, Realtime campaign dispatch, Stories Dispatch) and Segmentation.