Degraded Platform Performance

Incident Report for ActivatePro

Monitoring

Dear customers,
The Export API is now back to normal and fully operational.
However, we are still experiencing a significant delay in processing message statistics and real-time story events. This means that recent updates may not yet be visible in your dashboards.
Our Engineering Team is closely monitoring the progress as the remaining lag is being resolved
Thank you for your patience and understanding.
Your Activate Pro Team
Posted Oct 20, 2025 - 19:02 CEST

Identified

Dear customers,
We have detected a delay in the processing of updates sent to our system. Real time stories might be affected as most recent updates are not instantly visible.
Additionally the Export API is affected as well and not fully available right now.
Our Engineering Team is on it and we will post an update as soon as one is available.
Your Activate Pro team
Posted Oct 20, 2025 - 13:59 CEST
This incident affects: Campaign Dispatch (Stories Dispatch) and APIs (Export API).