Degraded performance of Webhooks via Stories

Incident Report for ActivatePro

Resolved

This incident has been resolved.
Posted Jan 08, 2026 - 14:05 CET

Monitoring

A fix was implemented yesterday and all systems should be back to normal.

We will keep actively monitoring the system over the upcoming hours.

Your ActivatePro Team.
Posted Jan 08, 2026 - 09:57 CET

Identified

Dear customers,

we have detected dispatching issues in Stories connected to Webhooks - the dispatch of Webhooks via Stories is currently unreliable. This results in some cases in delayed or possible missed dispatches.

Our developers are already working on a fix and we will update you as soon a fix is implemented.

We apologize for the inconvenience.

Your ActivatePro Team
Posted Jan 07, 2026 - 12:55 CET
This incident affected: Campaign Dispatch (Stories Dispatch).