Dear Customers This incident has been resolved and the system is stable. We will keep actively monitoring the system over the upcoming days. Our apologies for the inconvenience this might have caused. Your ActivatePro Team.
Posted Oct 17, 2025 - 20:46 CEST
Monitoring
Dear customers Our Datacenter provider has identified and fixed the issue. Our engineers are now working to expedite the time to heal our systems We will keep you posted as soon as receive any news.
Your ActivatePro Team.
Posted Oct 17, 2025 - 18:44 CEST
Investigating
Dear Customers
Our Datacenter provider is experiencing a network outage. Engineers were deployed and are investigating the issue. We will keep you posted as soon as receive any news.
Your ActivatePro Team.
Posted Oct 17, 2025 - 18:18 CEST
This incident affected: Campaign Dispatch (Audience campaign dispatch, Realtime campaign dispatch, Stories Dispatch), User Interface, Web tracking, and APIs (API v1.0, API v2.0, Export API).